December 02, 2008

傳送至 Kindle
互動式隨選列印/另存成 PDF

[黑客人生]foobar2000 0.9.6 用的 TTA 外掛模組

foobar2000 在最近釋出的 0.9.6 版當中,要求外掛模組必須以夠新的 SDK 編譯,否則將不予載入。

我好友 piaip 用的 TTA 外掛模組就面臨了這個狀況,所以他花了幾個小時跟 1G 左右的硬碟空間,用新的 foobar2000 SDK 編出了可以用於 foobar2000 v0.9.6 版的 TTA 外掛模組,有需要的人可以去下載。


補充:我把這件事貼到 #foobar2000 這個 IRC 頻道後,kode54 說他之前在 http://www.saunalahti.fi/~cse/foobar2000/ 也有看到可用於 foobar2000 v0.9.6 版的 TTA 外掛模組……顯然大家做這些事都不特別出來講,結果讓其他人得重來一次。所以我就寫了這一篇,希望有需要的人能夠省下這些時間、力氣、資源,減緩全球暖化什麼的。

再補充:要自己編 foobar2000 的東西真的得佔掉不少空間……

15:11 <@ kode54> ah, yes, my foobar projects dir is a little big too
15:11 <@ kode54> 1.83GB

(+) 於 所發表 | 顯示版本變更: 1.4 |
[創用 CC 授權條款]
foobar2000 0.9.6 用的 TTA 外掛模組〉由 Jedi 製作,所有內容如無特別聲明,一律以創用 CC 姓名標示 3.0 台灣版授權條款釋出。
相關文章:
    歷史上的今天:
    迴響
    [ 1 : 靜態鏈結 ]

    啊, 正在准備下載VS2008編譯TTA外挂模組的時候看到這篇文章。嗯,非常感謝

    copyliu 發表於 December 3, 2008 03:11 PM
    給我迴響吧!
    個人資訊








    是否記住個人資訊?



    請依上圖輸入檢核碼:
    迴響





    Jedi.org: 部落格 | Weblog | 三太子 | 討論 | MTBook | 網頁親和力 | 深入親和力 | 簡報原力:AV | 履歷 | + | @ | Flickr | Lytro | tumblr | NSFW